KB ID : JKB0007

 

Summary

This article describes the steps to follow on an order confirmation call-back for not on boarded customer.

 

Problem

The customer has ordered through our app and the customer details are not available with us.

 

Cause

The customer has received our app from an unknown source and has installed the same on his smartphone and placed his first order.

 

Solution

  • Call the customer and thank him for choosing Jumbotail  -> Check if the customer area is serviceable -> Customer is in the serviceable area ->Take customer details for documentation ( Review attached excel for required customer details ) -> Confirm the ordered placed by the customer (Brand, Quantity & Price) -> Explain the my order & gallery features to the customer -> Take customer through the delivery cut off and policy details -> Check if customer is finding the app to be easy and helpful -> If customer is facing any issue  -> Help the customer over the phone-> Also inform the customer that the delivery team will help him with any app related issues  -> Update ticket accordingly.
  • The customer informs that he does not own a business -> Inform customer that we do not provide service to end users at the movement -> Update ticket accordingly.
  • If the customer is not in the serviceable area -> Inform customer that we do not service this area at the moment and he can continue using our app to check prices and new products we add to our listing - > Also inform the customer that we will intimate the customer when we start service in his area.


Important : Inform customers for any additional questions or require further clarification, please,feel free to call us at  +918880188801